Unavailable platform
Incident Report for Gamfi Platform
Resolved
This incident has been resolved.
Posted Nov 23, 2023 - 14:22 CET
Investigating
We're sorry, our Azure MySQL server is unavailable. We're working to determine the source of the problem.
Posted Nov 23, 2023 - 13:40 CET
This incident affected: Gamfi Platform.